Starting release version 6.2.4.168, System Five will no longer work on a 64bit edition of Outlook. System Five is a 32bit application and for this integration to work properly Outlook needs to be on the same platform.

Please have your local IT Administrator install Outlook 32bit application using a recent installer. Older installers may not work.
**Must be installed using administrator write access** You must have administrator access to ensure that Windows Registry and Windows File Systems are propagated properly. However, this is not required when running or using the software.

If you are using emailing directly from System Five using Outlook 356 (SMTP) please see: TLS 1.2 


The Error: Email configuration Error: No Supported Outlook version found.


The Solution

System Five requires Outlook 32bit application.
Please have your local IT administrator install Outlook 32bit application 
*Must be installed using administrator access*


Uninstall MS Outlook 64bit and install a 32bit edition.

If System Five is still detecting the 64bit and not seeing and newly installed 32bit. Please have your local IT check the Outlook registry to ensure it is referencing X86 (32bit)

(either the 15.0 or 16.0 depending on what version of Office the customer has)[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\Outlook] “Bitness”=“x86”

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Outlook] “Bitness”=“x86”

To read more on this https://docs.microsoft.com/en-us/outlook/troubleshoot/user-interface/addins-are-registered-under-wow6432node

  1. Run ‘Regedit
  2. Navigate to the location as shown above.
  3. If you do not see a value under “Bitness” or you are seeing “x64’, double-click it and type in ‘x86’ to tell it that is a 32bit edition.
  4. Exit the Windows Registry window and try again.